Support » Plugin: File Manager » No longer working

  • Resolved orangeworx

    (@orangeworx)


    Hello there,
    I’m not sure when this initially started happening as I had not used this plugin in sometime but I suspect it’s as of the last update.
    My issue is really weird in fact, I can see no errors per se, the plugin loads normally to the last opened folder but anything clicked on the left pane or the icon panel seems to load nothing. I do the opening folder popups or loading circle when a folder is selected from the left pane but the contents of the right pane remains unchanged. It’s happening on every site this plugin is used, multiple accounts with 2 different hosting companies.

    Let me know if there’s anything else I can provide for diagnosis

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author mndpsingh287

    (@mndpsingh287)

    Hey @orangeworx,

    Thanks for contacting our support. There could be some issue on your sites or some plugin confliction could be there.

    Please try to install default WordPress themes on the new server and use file manager. Let me know if the issue still persists.

    Regards,
    Mandeep

    Inlander

    (@affiliategreen)

    The reply is addressed to @orangeworx, so I don’t know if a reply is expected from me, the website owner.

    The issue is marked as resolved by @orangeworx in the initial reply but Mandeep asks if @orangeworx will try to install default WordPress themes on the new server and use file manager. Let me know if the issue still persists.

    The entire response was addressed to @orangeworx but sent to my email.

    Where does this leave me regarding File Manager as the problem holder?

    Thanks,

    Greer
    Administrator
    ad-plugs2

    Inlander

    (@affiliategreen)

    This is marked as resolved but I wanted to thank the ‘group.’

    WP File Manager finally was able to connect my root directory to Pinterest and my site was claimed. If you do Pinterest, you know how important that is to business.

    With Gratitude,

    Greer

    internelot

    (@internelot)

    I can confirm the claims made by @orangeworx
    We recently started facing HTTP ERROR 500 on many of our websites and after digging a lot with multiple plugins/themes/servers. We found this plugin the culprit of the issue. We deactivated the plugin on all websites and now all the websites are working smoothly.

    Though we do not need the plugin at the moment, I just wanted to report the issue to the owner so that they can fix it and other people do not face this issue.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.