Support » Plugin: WooCommerce Autocomplete Orders » No longer supported?

  • As this plugin seems to be no longer supported (and I was one of those who left positive reviews), I am now using this one. It does the same, but is fully supported and maintained.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.