Support » Plugin: Meteor Slides » No Longer See ‘Slides’ Menu Option in Dashboard

  • Hello,

    I just went in to add more slides to a slideshow on my site and I no longer see any Slides option in my menu bar, so I have no idea where to go to edit them. Did an update change the location of this? Not sure how to navigate there now, please advise.

    Thanks

    -John

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Josh Leuze

    (@jleuze)

    Hi John, the location of the slides menu item has not changed. What user role are you logging in as, are you using Members or any other role manager plugins?

    Hey Josh,

    I am logged in as an admin – we are using a permissions plugin for an events plugin (event espresso) so I went in and deactivated the plugin, logged in as an admin in chrome incognito and I still don’t see the plugin anywhere on the dashboard. Here is a screenshot of my dashboard panel:

    http://oi63.tinypic.com/ezpm51.jpg

    It is typically up somewhere near the media/pages/posts links right?

    Should I go in an deactivate plugins one by one and then login to a new browser and see if I can get it to show back up? Not sure if one of their updates could have caused it to disappear. Also, is there a direct URL I can navigate to that will get me into the settings section to make changes for the time being?

    Thanks!

    Plugin Author Josh Leuze

    (@jleuze)

    That’s strange, that Slides menu should only be missing if the logged in user doesn’t have permissions to access the slides, either because they are too low a level, or the slides permissions have been edited.

    I could take a look at that if you want to send me a login for the site.

    I just added this to a fresh development site and can confirm the same issue. Running WP 4.6.1. I tried deactivating and reactivating. When I visit the settings page via the link on the plugins page, I get ‘Sorry, you are not allowed to access this page.’

    Logged in as admin.

    EDIT: Turns out it was the WordPress Members plugin, which I use on all of my sites. For some reason it doesn’t add the permissions for admin users after the plugin is installed, so I had to go in and manually add them.

    Alright, I can get to the settings page, but can confirm no Slides menu, whether Members is activated or not. I have all plugins deactivated.

    I checked the URL manually and it comes up fine, interestingly enough.

    http://notmydomainname.com/wp-admin/edit.php?post_type=slide

    Sorry for all the posts, turns out I had hidden the slides menu class in my theme. D’oh! All set now.

    Plugin Author Josh Leuze

    (@jleuze)

    @bozzmedia Glad to hear you got it figured out!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘No Longer See ‘Slides’ Menu Option in Dashboard’ is closed to new replies.