WordPress.org

Forums

Automatic Youtube Video Posts Plugin
No longer retrieving new Youtube Videos (3 posts)

  1. chodgson
    Member
    Posted 1 year ago #

    I regularly post Youtube videos( youtube.com/viewnews), perhaps 2 a day maybe more some days. The plugin was working fine (viewnews.com.au) . Sometimes there was a delay but eventually they did show up. However videos are no longer being retrieved, even after days of waiting and attempting it to force it with If you just can't wait click here.
    I'd prefer not to rebuild them all because of the search engine indexing that has already taken place.
    What are your suggestions?
    Thanks

    http://wordpress.org/plugins/automatic-youtube-video-posts/

  2. jalexanderphd
    Member
    Posted 1 year ago #

    I got the same issue this is the warning I got. Automatic YouTube Video Posts Plugin file (/home1/manager/public_html/wp-content/cache/ayvpp.txt) either does not exist or is not writable. You cannot properly use the "Import" aspects of this plugin until this is resolved.I deactivated wp supercache and that didn't fix the issue either. It was working up until about 4-5 days ago.

  3. chodgson
    Member
    Posted 1 year ago #

    In my case I think that file is OK. It is present with permissions set as 644. I tried Settings -> Reset import field in the database and the missing videos were imported, so fixed for now.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Automatic Youtube Video Posts Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic