Support » Plugin: Redirection » No longer re-directing

  • This was always a really simple but excellent plugin but it has just stopped working, can anyone help? I tried changing to Simple 301 re-directs but that doesn’t work either.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Can confirm, update from 2.4.5 to 2.5 stopped working for us. Production and staging site on WP-Engine was not redirecting, testing locally (PHP and MySQL using Homebrew on macOS) also did not work. Reverted to the previous version (2.4.5) and we’re good now. Comparing a diff on those two versions doesn’t provide much of a clue as to what’s going wrong.

    If it helps, I have no PHP errors occurring when a redirect should happen. On PHP 5.6.29 locally.

    Thanks!

    Thread Starter thecollins14

    (@thecollins14)

    Hi I had to go back 2 versions and then it only worked for a bit. I am now using:
    https://wordpress.org/plugins/quick-pagepost-redirect-plugin/ which seems to work really well so far.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No longer re-directing’ is closed to new replies.