Support » Reviews » ImageMagick Engine » No longer needed as of WP 3.5

  • You might want to update to note that as of 3.5 WP automatically uses ImageMagick when it is available ([ link redacted, please do not post links in reviews ]
    ), rendering the plugin useless for WP 3.5 or above.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘No longer needed as of WP 3.5’ is closed to new replies.