Support » Plugin: Around this date in the past... - Widget Edition » No longer compatible with WP from 5.0

  • It was a great plugin, but no longer maintained for years.
    Eventually it lost its compatibility with WordPress from version 5.0.
    Too bad! Years ago today seems to be a good replacement, unfortunately it (currently) comes with no frontend widget.

  • The topic ‘No longer compatible with WP from 5.0’ is closed to new replies.