Support » Plugin: Caldera Forms - More Than Contact Forms » No longer compatible with WP 4.9.x

  • I’ve found that Caldera Forms 1.8.5 and newer make use of certain admin styles that are only present in WordPress 5.0 and newer.

    You should really update the compatibility on the repo page to say “5.0 or higher” instead of “4.7 or higher”.

    The dependency is the “components” stylesheet. This stylesheet is not present in a WP 4.9.x installation, but does exist in a WP 5.0 installation.

  • You must be logged in to reply to this topic.