Support » Plugin: CaPa Protect » No longer compatible with WP 3.6

  • I have been using and relying on this plugin for several years. It is/was easy to use and did exactly what I needed up through WP 3.5.2. I recently upgraded to WP 3.6 and this plugin no longer seems to be compatible. So, while I would have rated this a 5 star in the past, it is now a 1 star.

    Does anyone know if there is another plugin that does what CaPa did? I am a bit desperate at this point.

  • The topic ‘No longer compatible with WP 3.6’ is closed to new replies.