Support » Plugin: WooCommerce Max Quantity » No longer compatible with Divi theme

  • As a web developer I’ve used WooCommerce Max Quantity on many sites with the popular Divi theme but when Divi 4.0+ was released this plugin causes a conflict with the new Divi Theme Builder so the builder cannot load any content until your disable WooCommerce Max Quantity. (I’ve reported this to Divi’s developers in case the issue is on their end and can be fixed.) That’s a shame because Divi 4.0 now lets you design any kind of WooCommerce product pages and catalog templates you wish with any page design.

  • The topic ‘No longer compatible with Divi theme’ is closed to new replies.