Support » Plugin: Broken Link Checker » No longer checking links

  • Resolved Unwanted Life

    (@unwantedlife)


    how come your broken link checker no longer works?

    “1361 URLs in the work queue
    Detected 1361 unique URLs in 2805 links and still searching…”

    This has remained unchanged for several months. I’ve had to install another link checker because of it

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Patrick – WPMU DEV Support

    (@wpmudevsupport12)

    Hi @unwantedlife

    Sorry to hear you are having this problem.

    Could you please enable the debug mode on the WordPress following this guide:
    https://premium.wpmudev.org/blog/debugging-wordpress-how-to-use-wp_debug/

    Then navigate to WordPress > Settings > Link Checker > Advanced, click on “Enable logging” and on the bottom of the page click on Force Check.

    When it gets stuck again, check the wp-content folder for a debug.log file, download it, also the log created by the plugin, the default directory is: /wp-content/uploads/broken-link-checker/blc-log.txt

    Upload both on Google drive and share the link.

    Let us know the result you got.
    Best Regards
    Patrick Freitas

    Thread Starter Unwanted Life

    (@unwantedlife)

    I don’t have access to any of that as I’m on a Managed WordPress contract.

    It probably doesn’t work because of this message on your plugin’s details

    “Warning: this plugin has not been tested with your current version of WordPress.”

    Plugin Support Jorge – WPMU DEV Support

    (@wpmudevsupport15)

    Hey there @unwantedlife thank you for following up.

    In order to have a specific answer as to why you are experiencing this issue we would need the information requested by my colleague.

    Would it be possible for you to contact your hosting provider and ask them if they can help you to activate it or how to locate the logs?

    As for the message you are seeing, that doesn’t necessarily mean it will not work with your current version, for now, it just means that we have not marked the profile of BLC as compatible with 5.6, however, that’s the version we are using on our end to test it and so far it has been working for us.

    Looking forward to your reply.

    Jorge.

    Plugin Support Dimitris – WPMU DEV Support

    (@wpmudev-support6)

    Hello @unwantedlife

    It’s been a while since we’ve heard from you so I’m marking this topic as resolved. Feel free to post back if further assistance is required, or create a new topic about it. 🙂

    Thank you,
    Dimitris

    Thread Starter Unwanted Life

    (@unwantedlife)

    Hi,

    My host won’t do anything to hep unless I pay them £75 which I’m not willing to do

    “Warning: this plugin has not been tested with your current version of WordPress.”

    Your plugin hasn’t been updated to work with WordPress in three months and that’s about the last time your plugin worked, so it would seem you just need to do the relevant update

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.