WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] No longer can log into my blog.

[Resolved] No longer can log into my blog.

Viewing 15 replies - 1 through 15 (of 17 total)
  • I found the location of the apparent undefined function: “wp_menu_unfold()”

    Fatal error: Call to undefined function wp_menu_unfold()……on line 15

    But I don’t know what to change this to in order to make it work again.

    There is no wp_menu_unfold() function in WordPress itself. Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    I’m looking through the instructions to see how to do some of those things. I’m the most un-savvy person at web coding and all that, so it’s confusing to me. I’ll try to disable the plugins folder via FTP by following the instructions.

    Also try switching to the Twenty Eleven theme by renaming your current theme’s folder in wp-content/themes and adding “-old” to the end of the folder name using FTP or whatever file management application your host provides.

    I tried the resetting the plugins folder as well as changing the name of my “themes” folder to “themes-old” but neither worked and I still get the same fatal error line when I try to log in to my admin panel. Might try manual upgrade next but it looks a little confusing on the extended instructions.

    as well as changing the name of my “themes” folder to “themes-old”

    No one told you to do that! Change it back and please re-read what was posted.

    Yes I saw that mistake and corrected it. I changed my current theme from “tomorrow” to “tomorrow-old” but it still didn’t work.

    Do you have an unedited copy of the Twenty Eleven theme in your wp-content/themes folder? If you’re not sure, upload a fresh copy of that theme using FTP.

    Yes I see it in there and I’ve never messed with it.

    Nevertheless, try re-uploading a fresh copy.

    I did the manual upgrade and I can now log into my admin panel. However, now my actual blog page is blank (just a white background). I followed the instructions to the letter to the best of my knowledge.

    Ok – now we’re getting somewhere. It sounds like you have some file corruption problems. Try re-uploading all files & folders – except the wp-content folder – from a fresh download of WordPress.

    I did that via the manual upgrade. I downloaded the latest version (3.2.1) and replaced all the loose .php files, the wp-includes folder and the index.php file inside the wp-config folder (the other folders were plugins and themes and I did not replace those per the instructions). I uploaded those into my root directory and that’s where I am now. Admin login ok but no more blog.

    Do you have access to your server’s error logs?

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] No longer can log into my blog.’ is closed to new replies.
Skip to toolbar