Support » Plugin: WooCommerce » No Longer Able to Upload Products from Amazon/eBay to Website

  • Hi! I would be grateful if someone could help me. Since last week, I am no longer able to upload any product from Amazon, eBay, AliExpress, or Etsy to my website (www.shopping.tennis). When I try to do so, I get a message/pop-up in the top left corner of my screen saying the following: “MOVED PERMANENTLY. The document has moved here.” Please note that all my WooCommerce files are up to date. Can you please tell me what to do to resolve this issue? I can no longer upload anything to my website and it’s preventing me from getting my e-commerce website ready. Thanks, in advance, for your help.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Jess – a11n

    (@jlundie)

    Hi @kamret,

    Thanks for reaching out on the forums!

    Since last week, I am no longer able to upload any product from Amazon, eBay, AliExpress, or Etsy to my website (www.shopping.tennis). When I try to do so, I get a message/pop-up in the top left corner of my screen saying the following: “MOVED PERMANENTLY.

    Could you let us know if you are using a plugin to upload your products from these other platforms? Are you using some kind of integration, or uploading your products via CSV using the default product importer?

    Also, could you please provide us with a screenshot so that we can see where you are seeing it?

    If you don’t already have a screenshot service installed, here are a few free options:

    * https://snipboard.io
    * http://skitch.com/
    * http://getcloudapp.com/
    * http://awesomescreenshot.com/

    There is also a walkthrough guide here: https://en.support.wordpress.com/make-a-screenshot/

    Thank you!

    Thread Starter Kamaraj Retnasami

    (@kamret)

    Hi Jess: Thanks a lot for your reply. I use mainly the Wooshark Chrome Extension and sometimes also the plugin ‘TheShark Dropshipping for Amazon, eBay, Etsy, and AliExpress’ to upload products to my website. Both are giving me the same message. For a screenshot of the message I am getting since last week, please click on the following link: https://drive.google.com/file/d/1r8hXuEjf0SligZ-XojrDKkAZaQLydMKv/view?usp=sharing.

    Plugin Support Sunday Ukafia (a11n)

    (@sukafia)

    Hi @kamret,

    Thank you for the clarification.

    We highly recommend reporting the issue to the developers of the plugin/extension.

    In the meantime, I’ll go ahead and mark this topic as solved since it’s outside the scope of this forum – this forum exists for questions/issues related to the core WooCommerce plugin.

    Cheers!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.