Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » No longer able to create galleries in v3.2.8+

  • Resolved Kevin Dees

    (@kevindees)


    I’m getting this error after upgrading to version V3.2.8 and V3.2.10.

    {"gallery_id":37,"error":"There was a problem uploading the file."}

    WP_DEBUG_LOG is not providing any error information.

    When trying to create a new gallery only the gallery folder gets created. For example, if I create a gallery named testing a folder is created as wp-content/gallery/testing. But, the image is not uploaded and the thumbs folder is not created.

    My setup environment:

    – PHP 7.2
    – WP 5.2.2
    wp-content/gallery folder permissions 775
    – using this page to create the gallery: /wp-admin/admin.php?page=ngg_addgallery
    – Uploading a PNG file named shot.png with a size of 187 kb

    I’m not sure what I should do to fix this issue. Should I downgrade to an older version… if I do that will it break anything based on the newer versions changes to the database?

    Thanks,
    Kevin

    • This topic was modified 3 months, 2 weeks ago by  Kevin Dees.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support gabyimagely

    (@gabyimagely)

    Hello @kevindees

    This is not an existing bug report of our current version.
    It might be related to your current configuration or even part of an existing conflict.

    You can, of course, check our requirements if you like https://www.imagely.com/docs/requirements/ although the information that you have shared with us seems to be ok.

    Let’s perform a quick conflict check if possible.

    1.- Temporarily deactivate all your plugins except NextGen Gallery.

    2.- Is the problem solved? Then, it was caused by one of your plugins. Please check one by one and find the one causing the problem.

    3.- If the problem is not solved with the deactivation of the plugins, try changing to a standard WordPress theme, it could be a conflict with your current theme.

    Please let us know how it goes.

    Plugin Support gabyimagely

    (@gabyimagely)

    Because it has been a month or more since your last reply, I am going to mark this as resolved as I assume you have found a solution. Please feel free to reply again if you still have questions.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.