Support » Plugin: Beaver Builder - WordPress Page Builder » No londer able to dave changes in Beaver pagebuilder lite

  • Resolved donalmccaffrey

    (@donalmccaffrey)


    Hi
    I have recently moved my site https://guided-mountain-walks.com over from local host to external server. In the last few days there were a few glitches with a couple of pages when trying to edit pages but since last night I can no longer save the changes made in the pagebuilder. When I click save having edited the text/html in the text editor settings box it continues to process until I eventually click it of it. I’d be grateful for your help. I tried de and reactivating the plugin and trying new pages but issues continue. I’d be grateful for your suggestions. Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • Thread Starter donalmccaffrey

    (@donalmccaffrey)

    Sorry the title should read ‘save changes’.

    Thread Starter donalmccaffrey

    (@donalmccaffrey)

    Hello, I don’t know if anyone can help me anymore with this – I have tried deactivation all the other plugins. Can I also just check if I can delete and reinstall the Beaver pagebuilder plugin without affecting my existing content.
    Thanks

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @donalmccaffrey,

    Apologies for the delayed response. Issues like that are usually caused by ModSecurity. Can you shoot us a note via hello [at] wpbeaverbuilder [dot] com and we’ll take it from there? πŸ™‚

    Me too, help!!

    Thanks

    Me Too, all other plugins deactivated… freezes up on save…

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @abrahamwp and @bgsmith,

    Thanks for posting, and apologies for the delayed response.

    Do you think you can send us a note via hello [at] wpbeaverbuilder [dot] com with a link to this thread and we’ll take it from there?

    Hey @donalmccaffrey,

    Just wondering if you were able to send us an email and if someone assisted you with your issue? πŸ™‚

    Ben

    Thread Starter donalmccaffrey

    (@donalmccaffrey)

    Yes, as you said it was a Modsecurity issue. I contacted the hosting provider who removed a couple of elements which resolved the problem. I asked them but they weren’t able to tell which element exactly it was which was causing the problem.
    Thanks

    Hi,

    I am having the same issue. It allows me to make the change, but won’t save and publish. The Page Builder just gives me a loading screen that doesn’t go away until I refresh the page. I have already deactivated plugins and cleared cache. I have also tried different themes. I contacted SiteOrgin, they took a look at the back page and couldn’t find a solution. Any help or advice would be nice.

    Thanks,

    Plugin Contributor Ben Carlo

    (@hinampaksh)

    Hey @donalmccaffrey,

    Glad to hear that was the case, and thanks for taking the time to inform us. πŸ™‚

    @goatmobile,

    Apologies for the delayed response here. Do you think you can send us a note via hello [at] wpbeaverbuilder [dot] com with a link to this thread and we’ll take it from there?

    Also, I’m marking this thread as resolved since the thread starter’s issue is. πŸ™‚

    Ben

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No londer able to dave changes in Beaver pagebuilder lite’ is closed to new replies.