Support » Plugin: Hide My WP Ghost - Security Plugin » No Lite Mode Available

  • Resolved awifullyseen

    (@awifullyseen)


    Hello, I installed this plugin on several websites. On 2 it works just fine!!
    On other 2 I the lite mode cannot be activated. The following message comes but I have no idea what this means or what I need to do. I did not name anything “themes”

    Can you please assist!!

    “Invalid name detected: themes. You need to use another name to avoid WordPress errors.”

    Thank you.

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Hi @awifullyseen,

    Thank you for your question.

    The solution is simple, if you set the plugin in Lite Mode, make sure you don’t add “themes” path in the Custom Theme Path as it will create a redirect loop in some cases.

    Change the name “themes” with “designs” for example.

    Let me know if this solution worked for you.

    Best, John

    Thanks I suspected there is a simple solution.

    However the plugin interface under “permalinks” shows me no option for input anything under the tutorial video as it down on my other websites were I installed the plugin. It is blank no forms to fill in. Other then the Save button. So that is the major issue that I cannot solve.

    I checked if it is something php related or WP Versions etc. all the same.

    You know a solution? (I tried to uninstall and reinstall – no change).
    Thanks.

    Hi @awifullyseen,

    Please upgrade the plugin to the last version and let me know if the issue is fixed.

    Best, John

    I don’T see an update available. so I have the latest.

    There is no “Invalid name detected: themes. You need to use another name to avoid WordPress errors.” message anymore but it doesn’t switch to lite mode.

    Hi @awifullyseen,

    When you select Lite Mode and click Save settings it simply goes back to Default without any message?

    John

    yes. on 2 webspaces the same,

    I see, are you connected as administrator on those websites?

    It looks like you don’t have the right to manage the options and to save the settings.

    If you activate Hide My WP > Advanced > HMWP DEV Role (side bar), add the role HMWP Settings to your user and try again.

    Let me know if this solution worked.

    John

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.