Support » Fixing WordPress » No Links In The Navigation Menu Of My Dashboard

Viewing 5 replies - 1 through 5 (of 5 total)
  • Be sure to activate your Links manager.
    Check also the Screen Options (top right) in the navigation menu screen and click your Links checkbox to display it. I think it could be deactivated by default.

    Very many thanks for your reply.
    How do I find the links manager? I don’t know where to find it on the dashboard.
    Again, I checked the screen options, and I didn’t find any links option. I found the following: At a Glance,News and updates, Activity, quick draft, wordpress news and welcome.
    Thank you.

    Ok, so you don’t have Link Manager activated.

    You have to install the plugin Link Manager to enable managing links. After installation and activation, there should be a menu item Links in your Admin menu and an option to add Links in your navigation menus on your menu admin screen.

    Thank you very much for your response. I have actually installed and subsequently activated the link manager plugin, and it is working very well. But please I just want to find out again, how I can create pretty links. Actually, I have some very long affiliate links that appear ugly, and have to be made attractive to be clicked on. So, please how do I create this pretty link option.
    Thanking you again.

    I don’t know whether I understand your question correctly but here is my answer.

    First of all, read carefully the documentation on the admin menus screen. You can create a menu inserting pages, posts, links, categories, … then you can customize the name (that appears in the menu on the website) of all these items. You can set each navigation menu you created to a certain menu location of your theme.

    Those links you mention: are they ‘links’ from link manager or pages? If they are pages then first you should check your permalink settings. Be sure to select post name. This way the post or page name will automatically be set in the URL. If they are links, then I don’t understand why they are links. Make them pages. For the links, be sure to set a proper name and URL in Link manager.

    I hope this helps a bit.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Links In The Navigation Menu Of My Dashboard’ is closed to new replies.