WordPress.org

Support

Support » Plugins and Hacks » No Links in Sidebar

No Links in Sidebar

Viewing 5 replies - 1 through 5 (of 5 total)
  • daneborges1@hotmail.com
    Member

    @daneborges1hotmailcom

    Hello, Shirley!

    I’m new brazilian person in this business and had the same difficult this week.

    I will send you an e-mail with a simple tutorial that can helps you better. I learnd by myself because the explanation posted in this forum was not good enough.

    By the way, your website is wounderfull. Coincidently I’m trying to build a travel website, too.

    At your orders,

    Daniel
    daneborges1@hotmail.com

    essdsasktel
    Member

    @essdsasktelnet

    That would be great! Thank you! Thank you for the complement on my website too. I have worked hard at, and taught myself, making lots of mistakes. What is your website? I haven’t your email with the tutorial but unfortunately, it doesn’t help. I downloaded the Link Manager and entered the URL of the link, but it does not show up on my page.

    I also have a problem with Comments. One time they show up under my posts, the next time I look, they’re mysteriously gone, then back again a few days later. Very strange… cannot figure out the problem. Any suggestions?

    bluefigtoast
    Member

    @bluefigtoast

    I installed the link-manager plugin for a brand new new site that someone asked me to build for them — right now it sits here:

    http://www.pkill-9.com/enfuego

    the code is there:

    <?php
    /* Plugin Name: Link Manager
    * Description: Enables the Link Manager that existed in WordPress until version 3.5.
    * Author: WordPress
    * Version: 0.1-beta
    */

    /*
    * See http://core.trac.wordpress.org/ticket/21307
    */

    add_filter( ‘pre_option_link_manager_enabled’, ‘__return_true’ );

    and the filter is properly enabled — but the sidebar does NOT show the Links.

    Did I overlook something?

    Links work fine in site that of course existed before 3.5

    Wayno
    http://www.pkill-9.com

    Rishikant
    Member

    @rishikant

    i think you should go to appearance -> widgets, and drag link tab to sidebar.

    bluefigtoast
    Member

    @bluefigtoast

    @Rishkikant —

    Doh! I feel like a rookie. But, that worked!

    Sometimes you can over think these things.

    Thank you!

    Wayno

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Links in Sidebar’ is closed to new replies.