Support » Plugin: Link Library » "no links found"

  • Resolved Sinaspel

    (@sinaspel)


    I have installed the latest version of Link Library but I cannot get it to work.

    I used these lines on a new page: [link-library-cats] and [link-library].
    For the categories it does show the category titles with the number of links, but nothing happens when I click on them.
    For [link-library] I just get the message: “no links found”.

    Do I maybe need to change something under the “Link library – additional link parameters” in the wordpress Link menu? Because when I change something in those parameters, update the link and then re-open the link, all of the changes I made to this area are gone.

    So now I’m wondering what I did wrong, can someone help me?
    (By the way, I am no computer-mastermind… I basically just learn everything by trial and error. But right now none of my trials have led to anything.)

    This is the site: http://www.sinaspel.com/links/

    Many thanks!

    http://wordpress.org/extend/plugins/link-library/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Yannick Lefebvre

    (@jackdewey)

    Was this a new installation of Link Library? If so, please upgrade to 5.7.9.2 and deactivate and reactivate the plugin. There was an issue with the installation routine in new installations that was recently introduced. These steps should fix it.

    Please mark the issue as resolved if this works for you.

    It works perfectly now, merci!

    I am having the same problem. Where can I find a version fo 5.7.9.2 to install?
    Thanks.

    Plugin Author Yannick Lefebvre

    (@jackdewey)

    The fix is available in all new versions. Just upgrade to the current version, deactivate and reactivated and you should be good to go.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘"no links found"’ is closed to new replies.