WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No links found – the latest version

[Resolved] No links found – the latest version

  • Hello, I’ve just downloaded the plugin, added three test links in native WP Links, didn’t touch any other setting, created a page with a shortcode [link-library settings=1], but the page shows “No links found”.
    Tried to reinstall with no effect.

    If I use the shortcode [link-library-cats settings=1], it shows categories, however. What am I doing wrong, I just don’t understand?

    Thanks

    http://wordpress.org/extend/plugins/link-library/

Viewing 4 replies - 1 through 4 (of 4 total)
  • I am also having this problem – No links are found on the library page which has the following shortcode [link-library settings=1]

    I have submitted test links- you can see them when you follow the link “View list of links awaiting moderation” in the Link User Submission section of the Links Library settings page. However, when I go to the Link Moderation page there is nothing in the list.

    Any Ideas? I have installed the latest version of the plugin.

    Get all the latest updates of the plugin, then deactivate and activate the plugin. It helped and now it works for me. Wish you luck!

    I have the latest version (freshly downloaded). I tried deactivating/reactivating, but I still get nothing.

    No categories found.
    No links found.

    I was able to get the categories to display at one point (this is without changing anything else).

    Anyone have any ideas, or is this a bug? I’m confused. 🙁

    Thanks. 🙂

    Any update on this? I have a fresh install and it’s doing the same thing. I’ve tried deactivating/reactivating and I have the latest version.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] No links found – the latest version’ is closed to new replies.