• Resolved bttmrc

    (@bttmrc)


    Hi,

    Is there a known issue where the links are not showing as links but as plain text in the email body? This is happening to me

Viewing 12 replies - 1 through 12 (of 12 total)
  • Plugin Support juliangk

    (@juliangk)

    Hello @bttmrc,

    Which e-mail are you referring to?
    In certain e-mails that’s the default behavior, such as the password reset mails.

    Thread Starter bttmrc

    (@bttmrc)

    Hi, yes it would be awesome to make all links as real link and not plain text. Otherwise users would need to copy / paste the link to their browser.

    I kinda got around that with other plugins but it would be nice if that was a setting

    Plugin Support juliangk

    (@juliangk)

    @bttmrc

    links should be shown in plain text but also be linked. Does this behavior also exist when our plugin is deactivated?

    Best regards
    Julian

    Hello @juliangk

    I have the exact same problem as @bttmrc .
    The links are displayed in plain text with your plugin !! While when I deactivate your plugin the password reset email is displayed with a clickable link !!
    Do you have a solution to solve the problem?
    Thank you

    Plugin Support juliangk

    (@juliangk)

    @zup44 , @bttmrc

    which versions are you using? Is everything up to date? Are you using any other plugins that handle e-mails?

    Thank you and best regards
    Julian

    Hello,
    I am using version 3.0.5 of your plugin. Yes everything is up to date !!
    No, I don’t use other email management plugins.

    Thank you !!
    Aymeric

    Thread Starter bttmrc

    (@bttmrc)

    Hi,

    Also using 3.0.5.
    Also using Better Notifications for WP

    Plugin Support juliangk

    (@juliangk)

    Hi there,

    thanks for the info.
    We are working on the problem.

    Best regards

    Thread Starter bttmrc

    (@bttmrc)

    Thank you @juliangk

    Were you able to replicate?

    Plugin Support juliangk

    (@juliangk)

    Hello @bttmrc, hello @zup44,

    we have released an update today, this problem should be fixed. Can you please test it and let us know if you experience any further issues?

    Thank you and best regards
    Julian

    Thank you for the correction !! Now the links are working.

    Plugin Support juliangk

    (@juliangk)

    Hei @zup44,

    thank you for the information, and you are most welcome, we are happy it’s working now.

    Best regards
    Julian

    • This reply was modified 1 month, 1 week ago by juliangk.
Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.