Support » Plugin: Nooz » No linebreak after 1st para

  • I’m SO excited to see this being supported again! I’ve always used it on most of my installs, and it’s one of my favorite plugins…even more so now that you’ve added features.

    I can’t seem to force a linebreak after the first paragraph of a press release. When add a linebreak manually via Visual or Text Editor (with code), it either adds an additional line between the paragraphs, or it does nothing.

    Can you tell me how to fix this?

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor farinspace

    (@farinspace)

    Hi @sandeejackson,

    We are also excited, we hope to keep an active release schedule this year and into the future.

    I can’t say immediately if this is caused by Nooz, as it initially sounds like behavior of the default WordPress editor.

    – To test this: on a fresh install or when Nooz is deactivated, check if the same behavior happens on a regular “page” or “post”.

    On a side-note, Nooz does do some minor formatting of the “dateline” … combining it with the first paragraph. However, this can be disabled on a per-press-release basis by clicking the “Edit” link near the dateline.

    I’ll do some troubleshooting and keep an eye on this thread.

    The reason this is happening is because there’s no <p> </p> tags generated around that first paragraph. Is there a way to append the php to make this happen?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No linebreak after 1st para’ is closed to new replies.