Support » Fixing WordPress » No line break after headline

  • Resolved marianb

    (@marianb)


    Problem and no idea where to solve it: if a text is put into headline #3, there is no line break after the headline. For example, see http://www.kooplust.com/advies/voor-wie/.

    If I use any other headline, like h2 or h4, there is no problem, there will be an automatic line break after the headline. So the problem only appears using h3.

    I’m using the modernize theme, but don’t know where the problem can be fixed. Any ideas??? Css on headlines looks like this:

    /* #Typography
    ================================================== */
    h1, h2, h3, h4, h5, h6 {
    color: #181818;
    font-family: “Georgia”, “Times New Roman”, “Helvetica”, “Arial”, “sans-serif”;
    font-weight: normal; }
    h1 a, h2 a, h3 a, h4 a, h5 a, h6 a { font-weight: inherit; }
    h1 { margin-bottom: 15px;}
    h2 { margin-bottom: 15px; }
    h3 { margin-bottom: 15px; }
    h4 { margin-bottom: 15px; }
    h5 { margin-bottom: 15px; }
    h6 { margin-bottom: 15px; }
    .subheader { color: #777; }

    p { margin: 0 0 20px 0; }
    p img { margin: 0; }
    p.lead { font-size: 21px; line-height: 27px; color: #777; }

    em { font-style: italic; }
    strong { font-weight: bold; }
    small { font-size: 80%; }

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi,
    you have a float:left in your css that causes this in slides.php

    #accordion .wpa-slides-content h2, h3 {
    float: left;
    color: #333;
    }
    I goes to the line properly if you take it out,
    Nathalie

    Got it! It was actually caused by a plugin (accordian slider). I wasn’t using the plugin, so just removed it and it resolved the issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No line break after headline’ is closed to new replies.