Support » Plugin: Google Maps Widget » No lightbox display – clash with Portfolio Slideshow Pro plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi.
    I’ve had to de-activate the Google Widget as it’s preventing the Portfolio Slideshow Pro from rotating the images. The client will be looking at the site tomorrow, so the images must be working.
    Any chance of fixing the problem? Having looked at the other Google Maps plugins, there isn’t anything to compare.
    Thanks.

    Plugin Author WebFactory

    (@webfactory)

    It’s impossible to debug anything without seeing the error live. Most probably fancybox got included twice.

    Hi WebFactory
    If I copy the site to another location with both active, will you take a look?
    Thanks

    Hi Web Factory

    I’ve created a duplicate at: http://www.wrs01.com/plugin/

    Both plugins are active, so you can see the problem.

    Will email login details so you can take a look.

    Plugin Author WebFactory

    (@webfactory)

    As previously assumed – fancybox is included twice.

    Hi
    I’ve looked through the settings for Portfolio Slideshow Pro, and there’s one to turn off Fancybox.

    I’ve turned this off … now I have the images rotating AND the Google widget working!!

    Thanks for your help in identifying the problem.

    Plugin Author WebFactory

    (@webfactory)

    You’re welcome! Please write a review for the plugin, it helps us out a lot.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘No lightbox display – clash with Portfolio Slideshow Pro plugin’ is closed to new replies.