WordPress.org

Forums

  1. semide
    Member
    Posted 1 year ago #

    I too am having issues with the lightbox option. I've added s number of galleries and placed them on pages, but clicking a thumbnail opens a page with the enlarged photo but no controls or litebox.

    You can see this here: http://www.semide.com/walshco/#!/portfolio/projects-artist-studio

    https://wordpress.org/plugins/maxgalleria/

  2. arcware
    Member
    Plugin Author

    Posted 1 year ago #

    It seems like you might have moved the CSS and Javascript for MaxGalleria. Is this the case?

  3. semide
    Member
    Posted 1 year ago #

    Sorry it has taken me so long to get back to you. I did not move any CSS or Javascript from where they were installed. It looks like the theme may be doing some url re-writing on it's own. Sttill trying to solve this.

  4. semide
    Member
    Posted 1 year ago #

    I am at my wits end here. I am trying to use your plug-in with the Creon theme from Templatemonster. Do you know of any incompatibilities? Is there any way I can force the CSS & Javascript to load? IF I could simply get the lightbox to behave, even just a close box, I could show progress to the client.

  5. arcware
    Member
    Plugin Author

    Posted 1 year ago #

    Can you get in touch with the developer of the Creon theme? Sounds like the next step.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • MaxGalleria: WordPress Gallery Platform
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags