• Resolved lynnjenkins

    (@lynnjenkins)


    I purchased the plugin after being told it worked but unfortunately, it does not work and I have not received support to resolve the problem.

    • This topic was modified 1 year, 3 months ago by lynnjenkins.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Sygoos Support Team

    (@sygnoossupportteam)

    Hi @lynnjenkins,

    I have checked all the messages that you have written to us.
    You have contacted via email to our support and received multiple emails and follow ups from our customer care team. We have also answered you in the review that you have left us.
    As this question is connected with the Pro version of the plugin, I we cannot answer it here due to the rules of WP.
    We have received all your emails and as we don’t work on weekends the new ones were not answered.
    I will now ask the team to answer you ASAP so that your messages won’t be unanswered.

    I am sorry for all the inconvenience caused.

    I am having the same issue in that there is no link in the menu to apply the purchased license for the pro version. Please respond. Thanks!

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    I am having the same issue in that there is no link in the menu to apply the purchased license for the pro version. Please respond. Thanks!

    @tsimpson3 For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

    Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    @lynnjenkins For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No “License” on Menu Not Resolved’ is closed to new replies.