• Resolved bkng

    (@bkng)


    Hi there,
    I installed the plugin and i see the settings in my admin.

    Only theres no “insert audio” button above the text insertion vible.

    I tried everything from deleting and reinstalling the plugin to diabeling ALL the other plugins.

    Still no isert audio button.

    What am i missing.

    Would verry much appriciate your help.

    Regards, Bert

    http://wordpress.org/extend/plugins/wp-miniaudioplayer/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author pupunzi

    (@pupunzi)


    Hi,
    With the last update the button in the post editor is available only if the “Activate the player customizer in the post editor” in the settings plugin page is checked.
    Once enabled, going in the post editor you first need to upload and insert an mp3 file, then, selecting the link, the button become active and you can customize the instance of the player.

    Bye,
    Matteo

    Thanks Matteo — where exactly IS this “Activate the player customizer” option?

    Plugin Author pupunzi

    (@pupunzi)


    It’s in the plugin preferences page, the last checkbox: “Activate the player customizer in the post editor”.

    Sorry man– i was actually trying to get wpaudioplayer working — i must have linked -into this conversation by accident 😉 Will try yours now!

    I’m running WordPress 3.5.1

    I am having the same problem and I have checked the “Activate the player customizer in the post editor”

    In my case, I can see the button is in the menu, but it is greyed out and it does not respond.

    Are there any other known plugin conflicts (ex. video players)?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No isert button in admin’ is closed to new replies.