Support » Plugin: WooCommerce PDF Invoices » No invoices in the new year

  • Resolved arianegordijn

    (@arianegordijn)


    Hi,
    Since the first of january no invoices are generated anymore. Everything worked well but starting 1 january no pdf invoice is generated.

    What to do?

    Regards Ariane

    • This topic was modified 1 year, 6 months ago by  arianegordijn.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 16 through 22 (of 22 total)
  • I think it is a different issue.

    If you don’t have enough allowed memory for your WordPress site in php setting, some plugins can conflict each-other.

    You easy can check allowed memory in your WooCommerce System Status. WooCommerce > System Status.

    WooCommerce PDF Invoices developers recommend 384M.

    Try to deactivate updraftplus plugin to check the invoice creation, and if PDF invoice already works, switch back updraftplus again.

    @jriedijk Thanks!
    Your solution works!

    • This reply was modified 1 year, 6 months ago by  arianegordijn.

    @drseo, thanks a lot
    Limit memory is set at 512Mo.
    I have deactivated Updraftplus plugin and that enabled the invoice creation. But if I activate updraftplus again, the issue reappears.
    What can I do? I need Updraftplus to have regular backups!

    @mireillechiroleu

    When you deactivated Updraftplus the WooCommerce PDF Invoices come to works?

    I use both of this plugin, and they work together fine. On my installation a Facebook … plugin conflicted with the WooCommerce PDF Invoices. So I need to deactivate Facebook … and then activate WooCommerce PDF Invoices and then activate Facebook … for a working site.

    I recommend that check your error.log file on your server. In my opinion the main issue is that something go wrong in WooCommerce PDF Invoices, but @baaaaas not as active as needed to reply this topic.

    Kind regards,
    Jozsef

    same here. All done with the two folders.

    @jriedijk: worked for me also, thx.
    Smart thinking!

    Plugin Author Bas Elbers

    (@baaaaas)

    We have fixed the issue and will update plugin shortly. My sincere apologies for the inconvenience.

Viewing 7 replies - 16 through 22 (of 22 total)
  • The topic ‘No invoices in the new year’ is closed to new replies.