Support » Plugins and Hacks » [Resolved] No Instructions panel?

[Resolved] No Instructions panel?

Viewing 15 replies - 1 through 15 (of 15 total)
  • BTW, the “Default Admin Level” option does not seem to be saved (or read). All the radio button options are always off on page load.

    Same here. No time currently to tinker around with figuring out why, but I’ll get back to it in time. Maybe by then the plugin will have been updated.

    Bump this. Needs updating for newest WP version. Plugin looks to be exactly what I need, too.

    Bump x 3

    Looks like something I could really use if it were updated. 🙂

    Plugin Author Doodlebee


    Sorry about that – when you don’t link the question properly, I don’t get notified of an issue. It just kind of sits here until I get a chance to come around and manually check things.

    I had someone else contact me and say they couldn’t see the instructions panel either, but they did the “revert to default theme and deactivate all plugins” thing, and discovered it was something in another plugin that was blocking mine. (unfortunately they didn’t tell me what plugin it was that was causing the conflict, so I have no way of knowing how to fix it) In any case, have you tried that?

    All the radio button options are always off on page load.

    Can you explain what you mean by this? You mean visually? What browser/platform are you using?

    Plugin Author Doodlebee


    As a note, I just checked it again (in 3.4.2, using the Twenty Eleven theme with no other plugins installed) and it’s showing up just fine for me. So if I can’t replicate these issues, I’m afraid I can’t fix them – so if you all can get back with me, I’d appreciate it.

    I mean that the three radio buttons of the “Default Admin Level” are always off, even after setting one of them and saving.

    And the other problem seems to be with two of the plugins i have:

    WordPress SEO by Joost de Valk
    Ultimate TinyMCE by Josh Lobe

    With either of those activated the Instructions submenu disappears.

    Hi there, thanks Shelly for getting back to me on Twitter so quickly!

    After a lot of testing with my site and a clean install to double check all of the plugins, I found that it is my actual theme that I used from Elegant Themes (Minimal is the name). I’m not sure why Back End Instructions is the only menu that doesn’t show up or has a conflict. I have plenty of other plugins that create custom menus with no problems. Back End Instructions worked perfectly fine with all of the other plugins on the clean install and then I installed the “Minimal” theme and it instantly disappeared.

    I’d really like to get this working so I’ll keep investigating. Please let me know if anyone knows of a solution to the problem!

    Thanks again!

    Plugin Author Doodlebee


    I have plenty of other plugins that create custom menus with no problems.

    I’m wondering if THIS is the issue. I’m slowly discovering that, at some point in the conversations I’ve had about this “menu not showing” issue, most of the people have mentioned they have other plugins that create custom post types. This *appears* to be the common thread.

    I’m going to investigate it further – can you tell me what CPT plugins you’re using? That might help narrow it down.

    Thanks for checking!

    Plugin Author Doodlebee


    I mean that the three radio buttons of the “Default Admin Level” are always off

    I’m sorry, I still don’t quite understand what you mean by this. Do you mean the wrong option is selected? Or visually, they’re messed up? (if it’s the latter, what browser/platform are you using?)

    Shelly, i do have other CPT plugins (Types & some specific ones), but the menu only disappears when i have activated the two i told you above.

    Regarding the radio buttons, what i mean is that none of the three options shows as selected on page load. I can select one and save, but when the page loads again they are all deselected. I’m using Firefox 17.0.1.

    Plugin Author Doodlebee


    Okay, thanks!

    I’ve got most of the issues sorted now (locally). Still trying to sort out why WordPress SEO is blocking my CPT. (Haven’t checked the Tiny MCE plugin yet.) It’s very strange, though.

    In any case, most of the other smaller issues are sorted. I’m checking Firefox right now, since I can’t replicate your radio button issue in Chrome (what I usually use), Safari or Opera.

    ETA: Okay, just checked Firefox 17.0.1, and I can only replicate the radio button issue when the TinyMCE plugin is activated. Very weird.

    Plugin Author Doodlebee


    Okay, took me a while, but I’ve resolved both of the issues. Upgrade is uploading right now.

    Everything seems to be working now. Thanks.

    Plugin Author Doodlebee


    Sweet! Thanks for verifying 🙂

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘[Resolved] No Instructions panel?’ is closed to new replies.