WordPress.org

Support

Support » Installation » No input file specified. Tryed different ways, still the same..

No input file specified. Tryed different ways, still the same..

  • I’m trying to install WordPress since I want to learn how to use it since I might help a friend develop themes for it. I also has some plans of using WordPress one some sites, depends that it works thou….

    I made a new subdomain, running on Linux and PHP 5,3.
    Made the changes that needed to be done, uploaded the files and got “No input file specified.” Well, tried then to use my hosts OneClickInstall, it seemed to install everything but guess what?… yep, that’s right, got this “No input file specified.” error.
    The error message doesn’t really help. No clue what to change or what file that’s missing.

    Thought it may be an php error so tried to use pHP 5.2. No luck there… Changed it to PHP 5,4 and still the same… The database is up and running.

    Joomla runs fine on the same webbhost, no problems at all there.

    Is there any solution out there? Tried Google the problem but didn’t found anything relevant.

Viewing 5 replies - 1 through 5 (of 5 total)
  • What are the exact steps that you follow leading to this issue? Where do you upload your WordPress folder and how do you access it in the address bar? Do you have everything uploaded?

    I have seen this problem only in servers with wrong PHP configuration. It’s odd if Joomla runs and WP doesn’t (basically WP runs practically everywhere).

    I downloaded the latest wordpress. Changed the bits that needed to be changed in the config file, renamed it. Uploaded all files and surfed to the installation catalog and got the error message.

    Tried then to install wordpress with the oneClickInstaller my webhost provide, still gives me the same error. It seems that the database is up and running.

    I will check with my webbprovider tomorrow if there’s something wrong with the configuration. I had some issues with them lately.

    please mention the sitename as well. Is seems like trouble with file permissions, but can’t say until sitename is disclosed.

    Hi folks, having a similar issue. Just installed WordPress in a sub directory and want to use it in the root of the site. I used the instructions found here http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory . I used the steps under Using a pre-existing subdirectory install. I have copied (not moved) the index.php and the .htaccess to the root. When accessing http://evanscreolecandy.com , I get a page with no CSS and am unable to log into the admin panel. The server uses htdocs instead of a public_html folder. When I try to log in I get “No input file specified”. Really banging my head here trying to figure out what I did wrong.

    esmi

    @esmi

    Forum Moderator

    As per the Forum Welcome, please post your own topic. Your problem – despite any similarity in symptoms – is likely to be completely different.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No input file specified. Tryed different ways, still the same..’ is closed to new replies.
Skip to toolbar