Support » Fixing WordPress » "No Input File Specified"

  • I’m running 3.3.1 and I keep running into this “No Input File Specified” issue. It doesn’t last forever, eventually the site loads again as normal – takes about 5-10 minutes.

    It affects both the Admin and Front-end of the website. It seems to occur only after I update a post, page or add an image.

    I’ve searched through the forums and can’t seem to find a solution for me. I upgraded to 3.3.2 and thought that was the issue, and I downgraded. But I still get the same issue.

    I run a number of WordPress Sites and I’ve never encountered this problem before on any other site I own.

    Someone please help a fellow WP’er out!

Viewing 2 replies - 1 through 2 (of 2 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    Michael G


    Are you using GoDaddy?

    It’s a conflict between their version of PHP and your version of WP.

    I’m not that technical, but I’ve been struggling with this problem for weeks. I’ve read every post on the subject, including this one… And I notice a lot of people use GoDaddy.

    So yesterday, I moved the site to another hosting company and the problem immediately disappeared.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘"No Input File Specified"’ is closed to new replies.