Support » Fixing WordPress » No Input file specified

  • Let’s see were to begin here..(not trying to bash godaddy but the tech people can’t figure this out either)
    Upgraded WP today and can see my site after inputing right hosting database connection string in my config.php file..ok fine The problem is I can’t login to WP to edit
    Have rest password= still no login ability says “no input file specified”
    I can see the new admin bar across the top (sweet) but clicking on anything there returns the same …”no input file specified”
    Also all page images links are broken throughout my site
    The image issue i can fix, just don’t know where to set or correct “specify input file” pointer
    Is it somewhere on the database?
    Any help would greatly be appreciated
    Thank you in advance

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Halfelf Rogue & Plugin Review Team Rep

    Step one, manually upgrade. It sounds like something didn’t get upgraded right.

    markster7778, are you running on an IIS server? do you’ve a custom php.ini file within your account? which version of PHP that you’re running? If you’re unable to pull a simple phpinfo() which also gives the same error, then please change the PHP version. If you’re able to pull up phpinfo, then the error which you’re receiving should be resolved.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘No Input file specified’ is closed to new replies.