Support » Plugin: Subscribe To Comments Reloaded » No Index Tag Is not working!

  • Hi there,

    In the management page inside Custom Head Meta Field this is added:

    <meta name=’robots’ content=’noindex, nofollow’>

    But if you take a look at the source page of comment-subscription you’ll find index, follow tag there. I don’t know why is this happening and Google has indexed some of these pages and I don’t want it.

    Please help!

    Thanks,
    Bunty

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author WPKube

    (@wpkube)

    Hi @bunty-pundir

    There’s 2 instances of meta robots tag on there, one at the top of the head tag with the value “index,follow” and one at the bottom of the head tag with the value “noindex,nofollow”

    The 2nd one comes from our plugin.

    The first one is either added by the theme (but that wouldn’t be in line with the WordPress theme rules) or by a plugin such as Yoast SEO for example, do you use a SEO related plugin?

    If you do use a SEO plugin I’d suggest creating a regular page instead of a virtual page for the management page, it’s a better approach and will most likely be the default and only approach in a future update.

    By having it as a regular page the SEO plugin will give you page specific options to set the meta robots value.

    You can do that by:

    1. Go to WP Admin > StCR > Management Page
    2. Set “Virtual management page” to “No” and save changes
    3. Go to WP admin > Pages > Add New and create a page called “Comment subscriptions”, the permalink should be comment-subscriptions
    4. As the content of that page just add [stcr_management_page]
Viewing 1 replies (of 1 total)
  • The topic ‘No Index Tag Is not working!’ is closed to new replies.