Support » How-To and Troubleshooting » [Resolved] No index page

[Resolved] No index page

  • Hi,

    Have searched the archives and no solution. My WP 1.5 installation has been working fine. Last night, I posted an entry and afterwards I get nothing (web site not available) when I View Site or enter the URL, with or without index.php added. I cleared the browser cache and it does this on three computers. WP-admin works fine, including post views, etc, but no access to the public. I do not have an index.htm(l) page anywhere. I am using the Semlogic theme, but I changed it and problem was still there. The database is fine. I am going nuts. Can anyone help? thanks.

Viewing 15 replies - 1 through 15 (of 20 total)
  • Can you try reverting your most recent post from published to draft status?

    If the only change from when your blog worked and when it stopped working was indeed that post, then that’s where we should begin looking. Make it a draft, so as not to delete it. Then see if your blog works again.

    Hey, thanks. Reverting to draft worked. The only thing different with that last post was I included an amazon.com link in an <iframe>. I’ll bet that did something. I will try and delete that link and see if it works.

    Do please let us know. Feel free to close this topic (by selecting “Resolved” above) at your convenience.

    Well, now it is not publishing my new post, with or without the amazon link. I deleted it and rewrote it. The post shows up when you view post from admin, but it not on the home page or in Latest Posts on Categories. Any more ideas? The only other thing besides the amazon link was a stray </P> tag at the end on the original post. Thanks.

    When you say “not publishing”, do you mean that this post causes the same symptoms as before: a blank page?

    Or do you mean that you click the Publish button, but your front page does not change on your blog?

    Did you future-date this post, by chance?

    Using the admin interface, take note of the post’s ID. Then visit
    where X is the post’s ID. Do you see your post?

    Post does not show up on the front page. The post is there, including coming up under latest posts, when I go to the page ID as you described.

    I just remembered that the other thing that was different was that the previous post got a comment. That was the first comment since I started the blog. Could that be hanging it up? I think I will delete the comment and see. Thanks again

    Couple of other things:
    1. when I click on the category in the sidebar, the post is there, even though the number of posts (Category (2) does not reflect it.
    2. The sidebar is not correct on the home page, but it is correct in interior pages
    3. I deleted the comment and the problem remains
    4. My site home page works with http://mysite.com, but I get a blank with http://www.mysite.com. Just noticed this, but it worked with www before.

    I have not messed with any of the site files.

    Now the original problem with no front page is back. Damn. I may just try and reinstall WP. Would upgrading to 1.5.2 be worth a try?

    Version 1.5.2 is strongly encouraged. It is the current latest stable release.

    This is maddening. I upgraded to WP 1.5.2. I have the exact same problem. It works with the last post as a draft only. If I publish, there is no home page. Something about that last post is screwy.

    OK, I deleted the entire post and redid it. It appears that perhaps WP has reached some limit in published posts allowed. THis is only my 13th post, although the number is up to 20 with my deleting and playing around to make it work. Bottom line is if I publish this additional post, the site goes down. Wp-admin works fine and the database has been populated. Is there some setting in the config file or something I should look for?

    Can you make a new test post, with just simple text (“This is a test”) and publish that? Does it dislpay properly?

    That worked. Hmmm. Let me mess around some more.

    This is really strange. I figure that my original post was either too long or had some illegal characters that confused WP

    I went back and started recreating the post paragraph by paragraph. It worked until I get to a paragraph with quotes in it. I took out the quotes and it still would work. I deleted the entire thing and started again. I still can’t get past that paragraph without it crapping out. I have done longer posts than this. I will deal with it and just break up my post, but if anyone knows anything obvious from my description, please let me know. Thanks, again

    I meant to say Wouldn’t work in second paragraph above

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] No index page’ is closed to new replies.