WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] no index, no follow single page

[Resolved] no index, no follow single page

  • My theme at http://www.hopeundivided.com has the header coded:
    <meta name=”robots” content=”follow, all” />
    I really like this, but on a few single pages and posts I need to use:
    <meta name=”robots” content=”noindex”>

    Can I keep the original “follow all” and change single pages by custom fields (preferred)? Or is there php code I should put into my header to change for specific pages/posts? I don’t want to make these pages/posts private, just not indexed.

    Thanks,
    Lois

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi

    You can install either the Robots Meta or Headspace plugins, which let you set up site default robot settings, and then override them on a post by post or page by page basis.

    Thanks, sounds great, I’ll have a look!

    I also strongly suggest downloading the Ultimate noindex, nofollow plugin in the WP directory.

    Thanks stvwlf and AlbertF. I wound up installing the Robots Meta. I think it does most of what the Ultimate noindex,nofollow plugin does, and several other things as well. It is working out great!

    Thanks to both of you for your recommendations.
    Lois

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] no index, no follow single page’ is closed to new replies.
Skip to toolbar