WordPress.org

Support

Support » How-To and Troubleshooting » No “incoming Links” and page messed up in IE after 2.2 upgrade

No “incoming Links” and page messed up in IE after 2.2 upgrade

  • After upgrading to 2.2 I have no “Incoming Links” in my Dashboard anymore. I loved them, really. I want them back. Anyone an idea what causes this missing nice feature?

    Second: When you visit my page ( http://www.ingovogelmann.com ) in Firefox everything looks nice as it was before the upgrade but in IE everything’s messed up. The columns are somewhere but not where they should be.

    HELP!! :o))

Viewing 3 replies - 1 through 3 (of 3 total)
  • Believe it or not, I have the “Incoming Links” again now, but I changed NOTHING.

    The other problem is still not resolved. :o(

    Yep this problem is common because of a few very interesting practices I see in themes frequently. Displaying columns inline is fine for the most part but in other cases its not always a good practice. Sometimes when dealing with columns its a good idea to use a method to clear and float instead of just using left margins to position the columns.

    Unfortunately its not a 5 minute fix because you have to go to each column and wrap it into a float style.

    Well, the incoming links are not yet solved for me (http://wordpress.org/support/topic/115241#post-585554). They were then only once for a short time and disappeared. Must be something fishy with the new WP software and the new PHP. Unstable.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘No “incoming Links” and page messed up in IE after 2.2 upgrade’ is closed to new replies.
Skip to toolbar