WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » "no images were found" after upgrade in the old galleries

"no images were found" after upgrade in the old galleries

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author photocrati

    @photocrati

    @d4rkcloud – Everything appears to be working as expected on your site from what I can see … are you still seeing this issue?

    – Cais.

    Uhm, the problem appears if I click on the images.
    I cannot see any image, only a message “no images were found”…

    Plugin Author photocrati

    @photocrati

    @d4rkcloud – All of the images I clicked on from that page open in a Lightbox, perhaps it is a different page you are seeing this on?

    – Cais.

    No, i see exactly the same page, and i’m not the only one to have this problem.
    I’m talking about the gallery below, the one with the slider.
    The owner of the site and all of his co-workers have this problem, but only with the galleries existing before the upgrade.

    Plugin Author photocrati

    @photocrati

    @d4rkcloud – Thank you, I did not notice the “GalleryOverview” at the bottom of the page because that is not a standard NextGEN Gallery display type.

    Are you using any third-party extensions to display NextGEN Gallery items? That will most likely be the cause of the issue.

    I opened the article and I see this shortcode:
    [nggallery id=409 template=thumb]
    I’ve opened the gallery in the control panel and I can see all the images.

    Plugin Author photocrati

    @photocrati

    @d4rkcloud – We do not provide a “thumb” template, I would look to whomever supplied that template to help you get this sorted out.

    Thanks!

    – Cais.

    I removed the “thumb” shortcode in the gallery, but the problem is the same.
    Maybe is an upgrading problem.

    @d4rkcloud, you are using gallery-carousel.php template or a carousel template given by your theme.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘"no images were found" after upgrade in the old galleries’ is closed to new replies.
Skip to toolbar