WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » [Resolved] No images were found :(

[Resolved] No images were found :(

  • Hi there πŸ™‚

    Yesterdy i suddenly got the “No Images were found” message in my album and now i cant add any gallery to a page/post. I only get a red triangle after inserting the galleries.
    This happened with WP 3.7.1
    I updated to WP 3.8 today and the problem still exists…of course πŸ™

    can you help me? ^^

    kind regards,
    Alex

    http://wordpress.org/plugins/nextgen-gallery/

Viewing 15 replies - 1 through 15 (of 20 total)
  • Plugin Author photocrati

    @photocrati

    @horgath – If the issue was occurring with WordPress 3.7.1 then it would most likely (as in do not expect it to) not change with upgrading to WordPress 3.8; and since it just started I would suspect something else changed on your site that has created a conflict with NextGEN Gallery.

    Have you retraced what has happened on your site since you discovered this issue?

    Thanks!

    – Cais.

    Mhhh in the last days IΒ΄ve only added some pictures to one gallery.
    If I add single images to posts everything works fine but if I try to add a full gallery or an album the “No images were found” -error occurs.

    I checked the paths to the folders on the server an everything seems correct so i dont know what could cause these issues πŸ™

    kind regards,
    Alex

    I’ve been having this trouble too. My albums work fine in preview, but as soon as they are public, clicking on any gallery thumbnail brings up an ‘oops, this is embarrassing’ message. It’s very frustrating. It’s only happened in this last attempt to install a gallery, my other ones (set up about a month ago) worked fine. I haven’t made any changes, in fact I’ve been neglecting my site.

    Same issue on my site. I have been using Nextgen for years, almost the beginning I think, but now I can not add my albums or galleries as it says to me “no images were found”.
    And the old way of “[nggallery id=142]” has also stopt working!

    Any idea?

    Thanks alot,
    Sylvester

    Same here! I`ve just updated to 3.8 and now there are no more images displayed. The Preview of the galleries is OK (Link to my website), but if you click on one, nothing happens!? Regards Jesco

    Plugin Author photocrati

    @photocrati

    @horgath – That does seem very odd for these things to change for no reason. Perhaps you can submit a Bug Report (http://www.nextgen-gallery.com/report-bug/ … please reference this topic) so we can try to help you get this sorted out.

    We will likely need log in and FTP credentials for your WordPress installation, please include those with the Bug Report, too.

    et al. – Although sometimes issues seem similar there could be many factors involved and in extremely few and very rare cases are they ever exactly the same. Except in those case, it is important for you to start your own topic so it can be addressed clearly and separately.

    Thanks!

    – Cais.

    Hi there!

    I`ve got the same problem. Suddenly the basic thumbnail gallery does not show any more. “No images were found” on all pages with galleries.

    Albums are fine.
    Images are all accessible from Gallery/Manage Galleries.

    This is what I tried so far:

    use old and new shortcodes and image browser – no change
    disabled all other plugins – no change
    changed theme to twenty-thirteen – no change
    renamed folder plugins/nextgen-gallery to plugins/nextgen-gallery.old and copied fresh Nextgen Gallery files by ftp onto server (reinstall plugin)- no change

    Not only do existing galleries no longer show up on pages, adding a gallery to a new page just shows red triangle.
    This happens with NEXTGEN Basic Thumbnails, NEXTGEN Basic Slideshow, NEXTGEN Image Browser

    I can however choose a single image from any Gallery via “Media”/”NEXTGEN Gallery” -> choose gallery -> show -> import image
    which then shows on a page.

    Draft or Published, no difference.
    DB Repair done with no errors.

    Here`s one of the affected pages of my blog:
    http://www.roadtosomewhere.de/laender-bilder/album-japan/bildergallerie-japan-hokkaido/

    WP is 3.6.1
    NEXTGEN Gallery Plugin is 2.0.40

    I did not update WP because I doubt it would help. In fact I guess there will be more problems if I do…

    It used to work fine just days ago. No clue what might have happened.

    Hope someone can help!

    Thanks,
    Claus

    Well, I’ve done very similiar things to Claus, so I’m going to keep checking in here, but when I get the chance I’ll start my own query. Sorry, but this does seem to be a NEXTGEN problem rather than anything individual on our sides.

    Hello Guys,

    I found a solution for my problem…and well, itΒ΄s a pretty easy solution πŸ™‚
    After switching on Error-Reports on my Webspace-Settings I found following Error:

    “The SELECT would examine more than MAX_JOIN_SIZE rows; check your WHERE and use SET SQL_BIG_SELECTS=1 or SET MAX_JOIN_SIZE=# ……”

    I then switched to phpmyadmin, selected all Tables and “optimized” them via the checkbox-option beneath the “select all” Text.

    And…thats it…Every Gallery is working again πŸ™‚

    Hope this will help you too πŸ™‚

    kind regards,
    Alex

    Hi Alex,
    Thanks for you’re effort, i did try this to my database… No luck. still nothing happening πŸ™

    kind regards,

    Sylvester

    Hello

    Alas, it did not work for me either… still no galleries…
    Optimize tables ran OK for all tables.
    @alex: I don`t have any deeper knowledge on SQL databases. Can you please explain the connection between the error message and the optimize table operation?

    Thanks,
    Claus

    Hi guys,

    I had a similar problem. I updated to 3.8 from 3.6.something and got “Gallery not found. Please check your settings.” when I clicked on a gallery post.

    The solution was to go back to NextGEN Gallery version 1.9.5 and now everything works just fine…

    Plugin Author photocrati

    @photocrati

    @horgath – Thanks for the update.

    et al. – As the original poster of the topic has resolved their issue you might consider creating your own topic to deal with your specific issue, especially if their solution does not correct your issue. This is the basic tenet to why you may not have the same issue and should start your own topic.

    Thanks!

    – Cais.

    A db-optimize for all my tables solved my “No Images were found”-issue.
    I also did a analyze, not sure if it did anything good or not.

    Plugin Author photocrati

    @photocrati

    That’s interesting @mostman – thanks for sharing that!

    -Scott

Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘[Resolved] No images were found :(’ is closed to new replies.
Skip to toolbar