Support » Plugin: WordPress Gallery Plugin - NextGEN Gallery » No images uploaded

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Author photocrati

    (@photocrati)

    @frank – What changed on your site since the last time the upload worked correctly?

    – Cais.

    I thought nothing. Maybe the changing of redirecting website from bsmeander.net/wordpress to bsmeander.net?

    Plugin Author photocrati

    (@photocrati)

    @frank – Try using the Reset Option under Gallery > Other Options and/or clear the image cache under Gallery > Other Options > Miscellaneous.

    Thanks!

    – Cais.

    I did this but no result

    I finded out that the flashuploader don’t work. Adding the images in a gallery by ftp-program and in Nextgen Gallery in that gallery scanning for new images works. The by ftp added images are found by this option. How can I fix the problem with the flash-uploader?

    Plugin Author photocrati

    (@photocrati)

    @frank – There could be a plugin conflict going on here or at least it should be ruled out. Have you tried deactivating all of your plugins, clearing your browser cache (and site caches if you are using a caching plugin), then reactivating the NextGEN plugin?

    If this fixes the problem then it was likely one of the deactivated plugins that was causing an issue. Now, retrace your steps activating each plugin and re-checking to see if the problem returns. If it does then that last activated plugin was probably the one. Keep reactivating and in most cases it is also best to keep checking after each plugin, sometimes there may be more than one plugin on a site that will create an issue. If you do find one (or more) plugins causing this problem we would greatly appreciate your feedback on them so the developers may address them as soon as they can.

    Also to note, in rare cases it may be the theme itself that is causing a conflict so while you have just the NextGEN plugin activated you might consider temporarily switching to one of the default WordPress Twenty series themes and see if this corrects the issue as well.

    If the problem still persists after all of this we would still want to know, even more so, as we will still want to sort out the issue and may need additional details.

    Thanks!

    – Cais.

    I tried all plugins but no result. I guess it’s the theme: Kindergarten

    Plugin Author photocrati

    (@photocrati)

    @frank – If you temporarily switch to a default WordPress Twenty series theme and the problem goes away, it’s a strong indicator there will be a theme issue to address.

    Thanks!

    – Cais.

    I changed the theme but no result. It’s a mystery..

    Plugin Author photocrati

    (@photocrati)

    @frank – Are you using any other caching plugins/services and have you made sure to completely clear their caches as well?

    – Cais.

    I use W3 Total cache. I cleared all caches.

    Plugin Author photocrati

    (@photocrati)

    @frank – In some cases, to really insure troubleshooting steps are working to their best you may need to manually remove W3TC from your site … it’s very easy to re-install again later but simply deactivating and deleting it from under Plugins > Installed Plugins does not remove its potential effect on your site.

    – Cais.

    I also tried this, no effect. Maybe a flash-problem or a html5-problem?

    Plugin Author photocrati

    (@photocrati)

    @frank – Please send us a Bug Report (http://nextgen-gallery.com/report-bug/ … please reference this topic) so we can get a better look under the page at your site.

    We may need temporary log in (and FTP) credentials for your WordPress installation, please consider those for your Bug Report, too.

    Thanks!

    – Cais.

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘No images uploaded’ is closed to new replies.