WordPress.org

Support

Support » How-To and Troubleshooting » No images showing from blog (image & or video)

No images showing from blog (image & or video)

  • I’m stuck fore more than a week on a problem which I’m sure is simple but causes a big problem on the website. No thumbnails are showing but instead of what should be I guess the “Featured Image” or “Featured Video” I see the “No Available Image” thumbnail which is coming from the theme.

    I have no support from the author of the theme (email not valid, and the installation read me.txt sucks more than my lil’ sister…)

    here is my website : http://www.miniurl.com/s/2k7

    If you feel like taking a look at it, and if you think you know what is the issue, feel free to answer me.

    Thanks…

    Denis

Viewing 5 replies - 1 through 5 (of 5 total)
  • Christine Rondeau

    @crondeau

    Volunteer Forum Moderator

    I’m currently looking at your site and can’t see any message saying “No available image”.
    Did you manage to get this sorted out?

    Hello. Sorry, I come back late right here.

    Yes I had help to manage this. Thanks a lot anyway.

    But if you are looking for problems to resolve, go back on the home page and check the top part. I need to understand why does the slider disappear (supposed to be just underneath “The Dream Team” slogan..

    Thanks a lot Christine.

    Hmm i suppose you have fixed that one too, correct?

    nope I didn’t actually…

    Then I am little confused, you stuck with the issue you mentioned first, tor you mentioned second?

    If it is second, then I can see the slider right below your fading and changing title “The Dream Team” though there is no slider working there! So could you elaborate the issue if I am not getting it right.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No images showing from blog (image & or video)’ is closed to new replies.