Support » Plugin: Product Gallery Slider for WooCommerce » No images show after activating

  • Resolved nipoma

    (@nipoma)


    Dear support,

    First of all, your plugin is great.

    However, after the update today the plugin stopped working. When I activate the plugin all images disapear.

    I’ve disabled the plugin right now. But I can share a screenshot if you like.

    Can you please help me?

    Kind regards,

    Niels

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Niloy

    (@im_niloy)

    Please share the site url and screenshorts ,also did you save the plugin settings from the backend?

    Thread Starter nipoma

    (@nipoma)

    Hi Niloy,

    Yes, I saved the setting from the backend.

    The screenshots:
    https://www.hellotest.nl/wp-content/uploads/2018/11/before.png
    https://www.hellotest.nl/wp-content/uploads/2018/11/after.png

    URL:
    hellotest.nl

    Plugin Author Niloy

    (@im_niloy)

    Hi nipoma,
    I compare the plugin code with the previous version and every action hooks are same as it was.
    I suggest you to rollback the previous version by using wp rollback plugin(https://wordpress.org/plugins/wp-rollback/) or purchase the pro version.
    WOrdpress.org does not support to ask users for their login access so that means i can’t fix this problem by log in your site 🙁

    Hi! The plugin worked fine, but yesterday updated and go to the product page, and there is only a picture at the bottom of the message.

    Fatal error: Call to undefined method WC_Product_Variable::get_gallery_image_ids() in /home/u2939971/public_html/neovima.ru/wp-content/plugins/woo-product-gallery-slider/inc/product-thumbnails.php on line 27

    My website neovima.ru at the moment the plugin is disabled.

    Plugin Author Niloy

    (@im_niloy)

    I tested it on woocommerce Version 3.5.1 and not find any notice link this

    I have now version 2.6.13, but I’m afraid that if I update it to the specified I will stop working other plugins and my theme. But the installer plugin says that it is compatible with my version.

    Plugin Author Niloy

    (@im_niloy)

    okay. then please use the older version of This plugin.
    the update version of this plugin must need woocommerce 3.3 or later.
    Thanks

    Dear Niloy.
    Where can I download an older version of the plugin?

    And in version 1.4 that I used, there was a problem in the product gallery when scrolling photos for some reason there were photos in the wrong order, + some additional photos that I did not add to the product.

    Thread Starter nipoma

    (@nipoma)

    Thanks for your help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘No images show after activating’ is closed to new replies.