WordPress.org

Support

Support » Plugins and Hacks » [Resolved] No images in RSS feed

[Resolved] No images in RSS feed

  • Hi!

    Thank you for developing this plugin. It works very nice for me after I set the SLIR rewrite field to ‘{plugin-url}/slir/?r=’. I tested with different devices and tweaked the sizes for my theme. Everything seems perfect.
    When I checked my RSS feed I found that neither Google Reader nor Reeder for Mac are able to display images while this plugin is activated. There is image code in the RSS feed but it does not seem to work. Do you have any suggestions what I could do or is this possibly a bug?

    Best regards!

    http://wordpress.org/extend/plugins/pb-responsive-images/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Jacob Dunn

    @spacemanspud

    I’m afraid that may be a bug, though I’m unable to reproduce it at the moment. I’ll do some additional testing, but if you add the following code to the function ‘the_content’ on line 153 of responsive-image-polyfill.php, it should do the trick until I push a fix:

    if(is_feed()) return $content;

    Let me know if that helps!

    Thank you for your answer. Indeed that did the trick :). Thank you very much. If I can somehow help you to debug this let me know. This is my blog (now with activated responsive images).

    Best regards!

    Plugin Author Jacob Dunn

    @spacemanspud

    Looks good – if that fixed it, it’s good enough for me. I’ll be pushing an update with that bug fix included soon, thanks for the update!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] No images in RSS feed’ is closed to new replies.