WordPress.org

Support

Support » Plugins and Hacks » NextGEN Gallery - WordPress Gallery Plugin » No Images Found AFTER Update to 2.0

No Images Found AFTER Update to 2.0

Viewing 5 replies - 1 through 5 (of 5 total)
  • How about some help here Admins…

    Plugin Author photocrati

    @photocrati

    Adrian,

    Can you try deactivating all your other plugins for a brief moment to see if the galleries display so we can see if you have a plugin conflict? If it does work after that, you can immediately reactivate all your plugins and then try them one by one until you find the culprit.

    The only issues we’ve seen where the update affects short codes in general is from plugin conflicts so far. Look first for Contact Form 7.

    Thanks,
    Erick

    I don’t have Contact Form 7 – I cannot deactivate all my plugins – not feasible for my site.

    This is ridiculous that you are debugging essentially with a live product.

    I rolled back and everything works fine. You need to fix this stuff before releasing a live version on people’s LIVE sites. unreal.

    Plugin Author photocrati

    @photocrati

    Hi Adrian – I’m glad the roll back worked.

    Deactivating plugins is a standard part of troubleshooting with WP. We can’t test against all the plugins in WP, and a lot of issues in WP are plugin conflicts.

    That said, I can understand why you’d be reluctant.

    Since you’ve rolled back, I’ll hold on other suggestions for now.

    Thanks,
    Erick

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No Images Found AFTER Update to 2.0’ is closed to new replies.
Skip to toolbar