Support » Plugin: External Media » No images displaying

  • Resolved L D

    (@ldaniels137)


    Hello, thank you for this amazing plugin.
    I activated the Google Picker and Google Drive.
    Created the API key and OAuth and settings, redirect URL, etc. is complete.
    I click on on Set Product Image and try the URL and there is nothing image there.
    I also click on Set Product Image and click Add From Google Drive and it authenticates my gmail account, and then there are no images displayed.
    I have starred the images I want to use but nothing is available to choose from. Thank you for your help.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author minnur

    (@minnur)

    Hi @ldaniels137 sorry to hear that you have issue with the plugin. Could you tell me what you have set in the plugin settings ?

    Please do not share any credentials here.

    Also try set View ID to default All Google Drive document types and see if that helps ?

    Thanks,

    Minnur

    L D

    (@ldaniels137)

    Thank you kindly Minnur,
    Here is an img of my settings.

    Plugin Author minnur

    (@minnur)

    @ldaniels137 could you please try uncheck “Show starred items only.” and “Show only files owned by me.” just to see if that makes any difference.

    L D

    (@ldaniels137)

    Thank you, it worked after I only disabled “Show only files owned by me.”
    All my files are owned by me but this enabled the starred files to still show so I don’t have to search through folders. The import worked and I’m up and running. Thank you so much for your help here.

    Plugin Author minnur

    (@minnur)

    @ldaniels137 you are welcome. I will look at that setting, it is a possibility that something has changed in the picker API.

    Plugin Author minnur

    (@minnur)

    @ldaniels137 May I ask you to write review of your experience with the plugin ?
    https://wordpress.org/support/plugin/external-media/reviews/

    Thank you

    jamvec

    (@jamvec)

    Hi
    I have the same problem importing media from google drive.
    I have unchecked the checkbox mentioned above but the same issue exists.
    would you explain more how can I resolve the issue?
    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.