Support » Plugin: WPSiteSync for Content » No image transfered

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author ServerPress

    (@serverpress)

    Hello John,

    Are you able to upload an image via the normal media library upload process? If you are unable to, there may be a file permission issue. That would need to be resolved in order to perform the image upload.

    Please provide the URL for the Target. And we would like to review the log file. Here is how to create it.

    On Target edit the wp-config.php file and add the following just above the /* That’s all, stop editing! Happy blogging. */

    define(‘WP_DEBUG’, true);
    define(‘WP_DEBUG_LOG’, true);

    You may already have a define(‘WP_DEBUG’, false); or true, please make sure you only have one. This will start the log file.

    On the Source click on the “Push to Target” button

    Back on the Target machine locate the wp-content/plugins/wpsitesynccontent/~log.txt file and download that via FTP and send that to us at https://serverpress.com/contact.

    Thread Starter John

    (@dsl225)

    Hello,

    Yes, of course, I am able to upload an image via the normal media library upload process without problem.

    I then checked myself first the ~log.txt file and there is no trace of the original image file in there.

    Please note that the post I tested has only a single Featured Image and no other images along with the text. Maybe the issue is related with that?

    I fully edited the ~log.txt file and has no more references of paths or other sensitive data, so I may be able to share it with you, if you still need it, somewhere.

    Thanks.

    Plugin Author ServerPress

    (@serverpress)

    Hello John,

    Please contact us on support at: https://serverpres.com/contact
    We will reply with a support ticket which you can attach the unedited log file to. This communication is secure.

    Plugin Author ServerPress

    (@serverpress)

    Hello John,

    We’ve recently released WPSiteSync 1.2.2. Besides several enhancements, we’ve also addressed some issues from the previous version. We’d like to invite you to update your copy and let us know if it has fixed the issues you are having by marking this thread as “Resolved”.

    By the way we just released Bulk Actions! You can check it out at http://wpsitesync.com

    Thread Starter John

    (@dsl225)

    Thanks but I already uninstalled this plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘No image transfered’ is closed to new replies.