Support » Plugin: Blank Slate » No image on Android webview

  • Hi,

    when i try to call the page via android webview, only text is showing. images are all blank.

    any idea how to fix?

    appreciate.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor Micah Wood

    (@wpscholar)

    @confusedkoala I’m not sure that is a plugin issue so much as an app development issue. See https://stackoverflow.com/questions/29888395/images-not-loading-in-android-webview

    Thanks for reply . . However if I use the default template, all images will appear . . That’s why it lead me to conclude that it is WordPress / template issue . .

    my apologies.. i tested again. Its actually showing image on preview but on live, no image on any desktop or mobile etc.

    do kindly advise.

    Plugin Contributor Micah Wood

    (@wpscholar)

    @confusedkoala Is there a way I can see the issue in action?

    Its solved! turns out to be a theme issue.. thanks so much. .. having said so i got problem that may not be directly related but i hope you can help me . .

    I have a page that I would like users to remain on. It is like a reference guide.
    Hence I would like to load post content into the page without the header / sidebar etc. Just the post content.

    Example:
    A dog is man’s best friend. You can read more about it below.
    <Post Title>
    <Post Content>
    You can also search for more animals here.

    Could you guide me? ( i am a newbie )

    Plugin Contributor Micah Wood

    (@wpscholar)

    @confusedkoala Can you point me to the URL for that page?

    thank you.

    https://essentialsbymor.com/essential-oils-reference-guide

    if you notice, under singles, there are many posts image pulled it by a plugin call ultimate shortcodes . . is it possible to click on that image and load the respective post or even open a new window with only the title and content ( no header / sidebar / footer of the post )?

    Plugin Contributor Micah Wood

    (@wpscholar)

    @confusedkoala

    First, to remove the header and footer (and sidebar):

    • Visit the edit screen for that page in WordPress (not Elementor)
    • On the right hand side, you will see a ‘Page Attributes’ section
    • In that section, change the template to be ‘Blank Slate’. (If you don’t see this option, the plugin isn’t activated)

    Second, to update your gallery shortcode to open in a new window:

    If you want to remove the header, footer, and sidebar for the items linked to in your gallery, just follow the steps in the section above for each post.

    • This reply was modified 4 months, 2 weeks ago by  Micah Wood.
Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.