Support » Plugins and Hacks » [Resolved] No Image, no Permalink when sharing

[Resolved] No Image, no Permalink when sharing

  • Hi,

    I really like your Plugin because of its lightness – also bought an addon because I wanted a different look.

    My Problem is that if I click the for Example Facebook Button there is nearly no Information in the sharing Window.
    As I wrote in the Header – I can´t choose an image – There is no description – and the URL shows a “URL/?p=222” Link…

    In addition, I´ve got a Plugin running which gives me all the OpenGraph Meta Tags.
    og:title, og:description, og:url, og:image, og:type and og:site_name.
    When I look into the Code I see that everything is in Place and its giving me the correct Output.

    I have the “Share Full URL ” checked. Tested it Chrome and Firefox.
    I have only the share Buttons activated.

    I cannot provide a Link to the Site because it is under construction.

    Thanks for your help.


Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Synved


    The plugin doesn’t (and can’t) control what facebook picks as images or other content. Only OG tags can do that, but sometimes facebook ignores them (for instance because they have cached an older version of your pages when OG tags weren’t present).


    thank you for your reply.
    I´m really sorry, that I thought it depends on your Plugin. I notice now why it did not give the right Information to the sharing window. The Problem caused another Plugin I installed. It is the “under Construction” plugin, which gives a 503 status – thats the reason why facebook can not get the Data from the Site. At the Moment I deactivated the Plugin, everything worked fine.

    Thanks again for the Plugin – it works perfect now!


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] No Image, no Permalink when sharing’ is closed to new replies.