Support » Plugin: Contact Form 7 » No idea why the radio button isn’t functioning

  • The radio button doesn’t show up as radio button and it is not functional.

    The website is 1103studios. com

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • these lines (style.css 6612-6629) are the problem:

    .comment-form-comment input, .comment-form-comment textarea,
    .wpcf7 input, .wpcf7 textarea {
        /* -webkit-appearance: none; */
        -moz-appearance: none;
        -ms-appearance: none;
        -o-appearance: none;
        appearance: none;
        -webkit-border-radius: 0;
    }
    
    input, textarea {
        -webkit-appearance: none;
        -moz-appearance: none;
        -ms-appearance: none;
        -o-appearance: none;
        appearance: none;
        /* -webkit-border-radius: 0; */
    }

    this might bring you in the right direction if you want to have custom checkboxes

    • This reply was modified 1 month, 3 weeks ago by  konsument.
    • This reply was modified 1 month, 3 weeks ago by  konsument.

    Dear @konsument,

    I have tried, but it failed. where do i input the html and css?

    Thank you for being prompt.

    since I almost never use templates, I also do not know how to deal with your ezio-theme. But you should be able to create a child-theme, copy the style.css from the maintheme into it and edit the lines

    style.css 6612-6629

    . That might work

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.