Support » Plugin: Shareaholic | share buttons, related posts, social analytics & more » no icons shown in new mode and sprite.png has errors.

  • Resolved delicacious

    (@delicacious)


    I just installed Sexybookmarks and activated new mode. Under new mode, no icons show up, only bullets and text for post facebook. If I turn off new mode, it works but there is no counts etc.

    I checked the permissions of the shareaholic resource files and it is at 777. I suspect the error is in the sprite as I keep getting the WARNING: The request for a custom sprite has timed out. Reverting to default sprite files.

    I am also unable to load sprite.png – See link here

    I’ve tried uninstalling the plugin, deactivating my caching plugin and running clean options but it still does not work.

    Any ideas?

    http://wordpress.org/extend/plugins/sexybookmarks/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thank you for contacting us by email in our support center. We can continue troubleshooting through that ticket.

    Plugin Author Shareaholic

    (@shareaholic)

    Please feel free to drop our support team an email (support@shareaholic.com) detailing your issue and someone will get back to you ASAP with help!

    The fastest way to get help with Shareaholic is by heading to our support site:

    http://support.shareaholic.com

    You’ll get a faster response to your issue or question by checking there first, and it’s up to date with all the latest FAQs for Shareaholic for WordPress!

    For this particular issue, try:

    1) Re-save your SexyBookmarks settings – this should regenerate the sprite
    2) Ensure the “Custom Path to Shareaholic File Resources” path is set correctly

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘no icons shown in new mode and sprite.png has errors.’ is closed to new replies.