• Resolved Björn

    (@ahrndt)


    Hi, I am using Shortcodes Ultimate for Buttons an d Infoboxes.Acgtually the icons are not displayed inside the toolbox or on pages where I use them… Any idea?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have the same problem. Waiting for a response from the developer.

    I am having the same problem. The icons are showing as squares…
    I contacted my hosting company and they sent me a screenshot showing an error msg saying…
    Failed to load resource….
    …./wp-content/plugins/shortcodes-ultimate/includes/fonts/fork-awesome/….???
    Why does it say “fork awesome”? Isn’t it supposed to say “font awesome”?
    Anybody else see that?

    Plugin Author Vova

    (@gn_themes)

    @mychin9, @myrouble, @ahrndt,

    Clear caches (in your caching plugins) for the following file:

    
    /wp-content/plugins/shortcodes-ultimate/includes/css/icons.css
    

    If you’re using CDN, clear the cache there as well.

    My plugin was confusing (WP Fastest Cache). It had 2 options – 1)Clear cache, 2)delete cache & deleting minified css/js. I tried the Clear Cache option. That didn’t work.
    But the second option finally did.
    Not being tech savvy. I didn’t know the difference. I guess…Now I know.

    Thank you for your reply & I hope this helps others!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘No icons displayed’ is closed to new replies.